Benvenuto
Per entrare a far parte della nostra community, effettua il login o registrati!
PROBLEMI CON LA 1.8
Attualmente stiamo riscontrando problemi con supporto per la versione 1.8, provvederemo a riabilitarlo il prima possibile, nel frattempo, è possibile giocare con tutte le versioni dalla 1.9 in poi.

SPOILER Spoiler #1
Avviato da PieGamer04